Shippo is experiencing degraded API performance
Incident Report for Fulfil.IO Inc.
Resolved
Shippo has implemented a fix for the issue and we are seeing requests are successful again.

We will continue to monitor for any further errors.
Posted May 24, 2022 - 13:53 EDT
Investigating
Shippo is currently experiencing degraded performance that may prevent label generation, rate lookups, voiding, manifesting, and other operations for the carrier. Other carriers and services are **not** affected.

We recommend using an alternate service to ship or wait for the carrier to be available. We will update this status page as we have more updates.
Posted May 24, 2022 - 11:39 EDT
This incident affected: Shipping Carriers (USPS (Shippo)).