Canada Post is reporting service disruptions
Incident Report for Fulfil.IO Inc.
Resolved
Canada Post is reporting their systems have recovered and are now operational. Label generation, rate lookups, voiding, manifesting, and other operations for the carrier should now work as expected.

We will continue monitoring for any further updates.
Posted Dec 28, 2021 - 13:28 EST
Investigating
Canada Post is experiencing an outage that is preventing label generation, rate lookups, voiding, manifesting, and other operations for the carrier. Other carriers and services are not affected. We recommend using an alternate service to ship or wait for the carrier to be available. We will update this status page as we have more updates.

You may follow additional updates: https://status.canadapost.ca/
Posted Dec 28, 2021 - 10:14 EST
This incident affected: Shipping Carriers (Canada post).