FedEx is experiencing an outage
Incident Report for Fulfil.IO Inc.
Resolved
We're seeing rate shopping and label requests are successful for FedEx.

We will continue to monitor for any further errors.
Posted Jan 25, 2022 - 16:15 EST
Identified
FedEx is experiencing an outage that is preventing label generation, rate lookups, voiding, manifesting, and other operations for the carrier. Other carriers and services are **not** affected. We recommend using an alternate service to ship or wait for the carrier to be available. We will update this status page as we have more updates.
Posted Jan 25, 2022 - 15:56 EST
This incident affected: Shipping Carriers (FedEx).