We are investigating reports of errors accessing Fulfil instances
Incident Report for Fulfil.IO Inc.
Resolved
The incident has now been resolved. The root cause was related to a cluster that has now automatically recovered.

All operations in Fulfil should work as expected.
Posted Jan 07, 2022 - 14:02 EST
Investigating
We are actively looking into reports of errors for users accessing Fulfil.

We will update this status page as we have more information on the root cause.
Posted Jan 07, 2022 - 13:54 EST