Canada Post is reporting service disruptions
Incident Report for Fulfil.IO Inc.
Resolved
Canada Post is reporting their systems are now operational. Label generation, rate lookups, voiding, manifesting, and other operations for the carrier should now work as expected.
Posted Dec 29, 2021 - 15:45 EST
Investigating
Canada Post is reporting an outage that may prevent label generation, rate lookups, voiding, manifesting, and other operations for the carrier. Other carriers and services are not affected. We recommend using an alternate service to ship or wait for the carrier to be available. We will update this status page as we have more updates.

- https://status.canadapost.ca/
Posted Dec 29, 2021 - 14:08 EST
This incident affected: Shipping Carriers (Canada post).