Service Disruption - 404 Errors on Some Instances

Incident Report for Fulfil.IO Inc.

Resolved

The incident has been resolved. After monitoring, our team has confirmed all components are operational and workspaces working as expected.
Posted Feb 12, 2026 - 10:51 EST

Monitoring

The issue with the specific database infrastructure component has been resolved. Affected workspaces should be working as expected and no longer returning the 404 error.

Our team is currently monitoring for any further errors.
Posted Feb 12, 2026 - 10:27 EST

Identified

We have identified an issue affecting some workspaces, causing 404 errors. The issue has been traced to a specific database infrastructure component. Our engineering team is actively working on a resolution to restore service.

We will continue to provide updates as we have more information.
Posted Feb 12, 2026 - 09:44 EST

Update

We are continuing to investigate this issue.
Posted Feb 12, 2026 - 09:18 EST

Investigating

We are currently investigating reports of 404 errors occurring on some instances. Our team has been notified and is actively working to identify the root cause.

We will provide updates as more information becomes available.
Posted Feb 12, 2026 - 09:11 EST
This incident affected: ERP, WMS, and REST API.