Shipping label generation when any item has 0 weight is resulting in an error page
Incident Report for Fulfil.IO Inc.
Resolved
The error should no longer persist if products on shipments have no weight or weight UOM set
Posted Oct 18, 2024 - 13:13 EDT
Monitoring
An update has been implemented and we are currently monitoring.
Posted Oct 18, 2024 - 10:49 EDT
Identified
We have identified the issue causing the error.
Posted Oct 18, 2024 - 10:14 EDT
This incident affected: Shipping Carriers (UPS, FedEx, USPS (Endicia)).