Amazon Marketplace Web Service APIs is experiencing an error rate increase and service disruption
Incident Report for Fulfil.IO Inc.
Resolved
Amazon MWS is once again operating at normal capacity.: http://status.mws.amazon.com/
Posted Dec 08, 2021 - 00:32 EST
Monitoring
Amazon Marketplace Web Service is reporting high rates of errors and is currently investigating the issue. This may impact order import and updates to Amazon from Fulfil.

You may track further updates on their status page: http://status.mws.amazon.com/
Posted Dec 07, 2021 - 13:51 EST