CDN service is experiencing an outage
Incident Report for Fulfil.IO Inc.
Resolved
The root cause has been identified and should now be resolved.

If the application is not loading correctly, please hard reload and the cache should be cleared.
Posted Jun 08, 2022 - 17:32 EDT
Investigating
We are currently aware of and are investigating an issue related to our CDN that may cause assets to fail to load.

This should only be affecting some merchants and we will continue to update as more information becomes available.
Posted Jun 08, 2022 - 17:27 EDT