We are investigating reports of errors accessing Fulfil instances
Incident Report for Fulfil.IO Inc.
Resolved
This incident has been resolved.
Posted Sep 23, 2022 - 09:50 EDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Sep 23, 2022 - 07:03 EDT
This incident affected: ERP and WMS.