Amazon Selling Partner Reports API service is experiencing issues
Incident Report for Fulfil.IO Inc.
Resolved
This incident has been resolved.
Posted Jun 27, 2023 - 17:10 EDT
Update
We are continuing to see errors when fetching the order reports through Amazon's Reports API, affecting FBA order imports/status updates.

The root cause of the error has been reported and can be tracked through the following issue:
https://github.com/amzn/selling-partner-api-docs/issues/3200

We will continue to provide additional updates as we have more information.
Posted Jun 22, 2023 - 15:39 EDT
Investigating
We are currently experiencing an elevated number of errors originating from Amazon's Selling Partner API when fetching FBA Reports. This may cause delays in FBA orders being imported into Fulfil. MFN orders are not currently affected and will continue importing into Fulfil.

We are investigating further for any potential temporary work arounds, should Amazon not resolve the error originating from their Reports API.
Posted Jun 22, 2023 - 11:35 EDT