The incident has been resolved. We've continued to monitor through this period from the last update and see no further impact. A subset of workspaces experienced 404 errors when accessing the ERP and calling the API. The underlying issue was identified and our team is currently conducting an internal review to determine the full root cause.
Posted Sep 11, 2026 - 15:37 EDT
Monitoring
We are seeing workspace performance is recovering. The specific workspaces reporting 404 errors should now be operational as expected. We are continuing to monitor these workspaces remain stable.
Posted Sep 11, 2026 - 12:23 EDT
Update
We are continuing to investigate this issue.
Posted Sep 11, 2026 - 12:00 EDT
Investigating
We are currently seeing errors being reported for certain workspaces affecting connectivity. We are currently investigating the issue and will follow up with further updates shortly.