Login service seems to be experiencing issues
Incident Report for Fulfil.IO Inc.
Resolved
The authentication service is back to normal.

The 'magic links' have been turned off and you can now login with the standard workflow.
Posted Dec 15, 2021 - 11:46 EST
Monitoring
You should also be able to log in with your Google account (if it matches the same email as your Fulfil login).

Our authentication service provider (Auth0: https://status.auth0.com/) has confirmed that they are experiencing issues.
Posted Dec 15, 2021 - 10:40 EST
Identified
We can now confirm that the authentication service is experiencing an issue and we will be falling back to using magic links to login.

When you attempt to login, Fulfil will now send an email to you with a magic link that lets you login
Posted Dec 15, 2021 - 10:37 EST
Investigating
We are investigating reports of the authentication service being unavailable for users.
Posted Dec 15, 2021 - 10:36 EST
This incident affected: Authentication (Login service and SSO).