Degraded performance in single database cluster.
Incident Report for Fulfil.IO Inc.
Resolved
Our team has identified the cause of the database performance degradation and have resolved the problem. Instances should be operating as expected and we will continue monitoring.
Posted Jun 10, 2024 - 16:17 EDT
Update
We are continuing to investigate this issue.
Posted Jun 10, 2024 - 15:09 EDT
Investigating
We are currently investigating degraded performance on one of our DB clusters. Some instances may experience slower response times and intermittent connectivity issues when accessing Fulfil.

We will continue to update this page with further updates as our team has more information.
Posted Jun 10, 2024 - 14:45 EDT
This incident affected: ERP and WMS.