Degraded Performance in Channels App

Incident Report for Fulfil.IO Inc.

Resolved

Our team has resolved the root cause of the error affecting the Channels app. Integrations connected should see data synced as expected going forward.
Posted Feb 24, 2025 - 10:57 EST

Investigating

We are currently investigating reported errors affecting the Fulfil Channels app. Active integrations connected only through the Channels app may experience delays in synchronizing information to the channel.

We will provide updates as more information becomes available.
Posted Feb 24, 2025 - 09:49 EST
This incident affected: Channels App.