Cloudflare system outage affecting user login
Incident Report for Fulfil.IO Inc.
Resolved
The authentication service is recovering and is now operational. Users should no longer encounter errors when attempting to log into Fulfil.
Posted Oct 30, 2023 - 16:27 EDT
Investigating
Cloudflare [https://www.cloudflarestatus.com/] is currently reporting system outages which are affecting Fulfil's authentication service. As a result, users may encounter errors when attempting to log into Fulfil.

Our team is actively investigating this issue. We will provide further updates as more information becomes available.
Posted Oct 30, 2023 - 16:19 EDT
This incident affected: Authentication (Auth0 User Authentication).