Increased errors with shipping carriers
Incident Report for Fulfil.IO Inc.
Resolved
EasyPost and Endicia are reporting their systems are back operating and label generation, rate lookups, voiding, manifesting, and other operations for these carriers should now work.

- https://www.easypoststatus.com/
- https://status.endicia.com/
Posted Dec 15, 2021 - 11:36 EST
Update
We're seeing EasyPost and Endicia may be experiencing an outage that is preventing label generation, rate lookups, voiding, manifesting, and other operations for the carrier. We recommend using Shippo to ship USPS packages or wait for other carriers to be available. We will update this status page as we have more updates.
Posted Dec 15, 2021 - 11:20 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 15, 2021 - 11:16 EST
Investigating
We're seeing EasyPost may be experiencing an outage that is preventing label generation, rate lookups, voiding, manifesting, and other operations for the carrier. Other carriers and services are **not** affected. We recommend using an alternate service to ship or wait for the carrier to be available. We will update this status page as we have more updates.

You can track live updates on their status page: https://www.easypoststatus.com/
Posted Dec 15, 2021 - 10:33 EST
This incident affected: Shipping Carriers (USPS (Endicia), USPS (EasyPost)).